Urgent: Security Release of 2.8.3, 2.7.5 and 2.6.8 now available

1841

New minor releases of each supported branch of Moodle are now available. The unscheduled release is due to a security threat which was identified recently. According to the announcement,

WIRIS

Moodle 2.8.3, 2.7.5 and 2.6.8 are now available via the usual open download channels: https://download.moodle.org or Git.

In addition to a number of bug fixes and small improvements, a very serious security vulnerability have been discovered and fixed. We highly recommend that you upgrade your sites to these latest versions as soon as possible. Upgrading should be very straightforward. As per our usual policy, admins of all registered Moodle sites have been notified with security issue details directly via email and we’ll publish details more widely in a week.

If you’re interested in the specific vulnerability read up here: https://moodle.org/mod/forum/discuss.php?d=279956

You can checkout the release notes for each here: 2.8.3, 2.7.5, 2.6.8 (note that 2.6 branch is security only). Read the full announcement here: https://moodle.org/mod/forum/discuss.php?d=279502