Official confirmation – Moodle 3.1 will be the next LTS.

742

Marina Glancy the Development Process Manager at Moodle HQ, has posted in the Moodle forums that Moodle 3.1 is going to be an LTS version instead of Moodle 3.0 as speculated eariler.
According to the official confirmation on the forum thread here:

Post Pages - Post Inline - WIRIS

I confirm that the next LTS will be Moodle 3.1.
Not so confident about the one after the next yet, we might raise another topic closer to the day.
Interesting that our statistics shows that even though 2.7 is a LTS version, the number of 2.6 or 2.8 registrations is much bigger. I have a question for participants in this discussion – why is LTS so important for you?

The same thing was also mentioned in Martin Dougiamas keynote during the MoodleMoot US 2015 (#mootus15).
 
References:

 

LEAVE A REPLY

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.