Melbourne theme by Danny Wahl upgraded for Moodle 2.x

3101

Melbourne was a really great theme for Moodle 1.9 by Danny Wahl and he’s now done a quick port to Moodle 2.x (actually 2.2).  You can download it from Github (he hasn’t officially released it to the Moodle database) and use it at your own risk.  If you’re not on Moodle 2.2 you’ll need to nix the version.php file within the theme folder (that’s what I did and got it to work on Moodle 2.0.4).

Post Pages - Post Inline - WIRIS

Pretty slick-looking (and I don’t think it loses anything by not having the analog clock).

2 COMMENTS

  1. Hi!
    I LUV your Moodle Themes!
    Ummm, I’m sorry … but I’m a bit of a novice with the Moodle Software and especially the jargon.
    Could you please tell me what exactly you mean by your instruction as quoted below. Especially, the pharse “You’ll need to nix the version.php file”.
    Unfortunately, I’m hosted at BlueHost which has depreciated PHP v5.2.17 and I’m unable to run above Moodle 2.0 – 2.1 .
    Thank you so very much for allowing us to DownLoad your excellent Moodle Themes.
    Toronto/Canada
    If you’re not on Moodle 2.2 you’ll need to nix the version.php file within the theme folder (that’s what I did and got it to work on Moodle 2.0.4).

  2. I would do this on a test site not a production server (a test site is what’s shown). When you upload the folder of the theme to Bluehost within that folder is a file called version.php. Deleting this will bypass the safeguard for versioning and let you install a theme on 2.0 which is actually made for 2.1 or 2.2.

    Hope that helps,

    Joe

LEAVE A REPLY

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.