Moving to Moodle 2.0? Do NOT upgrade your production server without testing first

1325

There have been a quite a few “URGENT”/”HELP!” threads at Moodle.org recently which all refer to difficulties users have had in upgrading from Moodle 1.9+ to Moodle 2.o.  While the Moodle code was released generally to the public and is listed at stable the Moodle docs are explicit in asking all users to refrain from upgrading a production server to 2.0 before it’s first tested to ensure that the the upgrade will work as expected without any hitches or errors.

Post Pages - Post Inline - WIRIS

Certainly there are many benefits of upgrading to Moodle 2.0; however there is a grave risk that upgrading without testing could cause irreparable damage to your existing site.

For more information please visit http://docs.moodle.org/en/Upgrading_to_Moodle_2.0 (Do’s and Don’ts of upgrading to Moodle 2.0).

If you have any questions about upgrading to Moodle 2.0 for any site you might also connect with someone in the forums.